Download for Windows Premium
Publicitate
protocol specification
спецификация протокола
спецификации протокола
спецификацию протокола
спецификацией протокола
In order to avoid interoperability problems due to differing normalizations, the protocol specification MUST detail precisely how and where (client or server) non-empty authorization identity strings are prepared, including all normalizations, for comparison and other applicable functions to ensure proper function.
Чтобы избавиться от проблем интероперабельности в результате использования разной нормализации, спецификация протокола должна точно описывать как и где (клиент или сервер) готовятся непустые строки идентификации при проверке полномочий, включая любую нормализацию, для операций сравнения и других функций, обеспечивающих корректную работу.
The idea is that the TCP protocol specification actually allows the installation of some protocol parameters during the implementation of this protocol.
Идея заключается в том, что спецификация протокола ТСР фактически допускает установку некоторых параметров протокола в процессе осуществления этого протокола.
The list of encoding and security types is maintained by RealVNC Ltd and is separate from the protocol specification so that new types can be added without requiring the specification to be reissued.
Список кодирования и типов безопасности ведется RealVNC Ltd отдельно от спецификации протокола, чтобы новые типы могли быть добавлены, не требуя, переиздания спецификации.
This document is a revision or rewrite of earlier documents, and supercedes the protocol specification in those documents: RFC 1730, unpublished IMAP2bis.TXT document, RFC 1176, and RFC 1064.
Этот документ является пересмотром предшествующих документов и переписывает спецификации протокола, вклю-ченные в эти документы - RFC 1730, неопубликованный документ IMAP2bis, RFC 1176, RFC 1064.
As a simple example, consider a protocol specification that contains an enumeration of values for a particular header field - e.g., a type field, a port number, or an error code; this enumeration must be assumed to be incomplete.
В качестве простого примера рассмотрим спецификацию протокола, использующего численные значения для какого-либо поля в заголовке (например, тип, номер порта или код ошибки) - при разработке следует предполагать, что используемая нумерация неполна.
This document contains a protocol specification.
Настоящий документ содержит спецификацию протокола.
This is a protocol specification for which at least two independent, interoperable implementations exist.
Спецификация протокола, для которой существует по меньшей мере две независимых, взаимозаменяемых реализации.
Strictly speaking, the "X11" term only refers to a protocol specification, but it is also used to refer to the implementation in practice.
Строго говоря, термин "X11" указывает на спецификацию протокола, но здесь он также указывает и на его практическую реализацию.
This is a protocol specification that is important enough and has received enough Internet community support to be considered for a standard.
Спецификация протокола, который является достаточно важным и уже получил достаточно широкую поддержку интернет-сообщества, чтобы предлагаться в качестве стандарта.
There are also algorithms and methods that are defined in the protocol specification, but are OPTIONAL.
Существуют также алгоритмы и методы, которые включены в спецификацию протокола, но являются необязатель-ными.
Next Header: The 8-bit "Next Header" field is the counterpart of the protocol specification in IPv4 and therefore has also assumed its function - the assignment of the desired transport protocol.
Next Header: 8-битное поле «Следующий заголовок» является аналогом спецификации протокола в IPv4 и поэтому также приняло на себя свою функцию - назначение требуемого транспортного протокола.
The RN2483 module was independently tested by Espotel's accredited test laboratory to meet the functional requirements of the latest LoRaWAN 1.0 protocol specification, for operation in the 868 MHz license-free band.
Так же модули RN2483 прошли независимое тестирование в аккредитованной лаборатории Espotel на функциональное соответствие требованиям спецификации протокола LoRaWAN 1.0, для работы в нелицензируемом ISM диапазоне частот 868 МГц.
In addition to Intel's Thunderbolt silicon, next year Intel plans to make the Thunderbolt protocol specification available to the industry under a nonexclusive, royalty-free license.
В следующем году Intel планирует сделать спецификацию протокола Thunderbolt доступной для отрасли под неисключительную лицензию без лицензионных платежей.
Nici un rezultat pentru acest sens.
Treci la Premium pentru a debloca milioane de exemple de traduceri, a salva și învăța vocabular nelimitat, fără reclame.

Sinonime și analogii pentru "protocol specification" în limba Română

Cuvântul și expresia zilei
Imaginea zilei
tree stump: base of a tree left after cutting
Află cuvântul
Publicitate

Sugestii

Rezultate: 47. Exacte: 47. Timp de răspuns: 33 ms.