Due to the slow start method, such congestion window is increased until losses are detected or ACK reception timeouts expire.
Debido al método de arranque lento de TCP esta ventana de congestión se va ampliando hasta que se detectan pérdidas o expiran los contadores de recepción de las tramas ACK.
Description The maximum value of TCP congestion window (cwnd) in bytes.
Define el valor máximo de la ventana de congestión de TCP (cwnd) en bytes.
Congestion window[edit]
Ventana de congestión[editar]
Controls the maximum value of the congestion window for an SCTP association.
Descripción Controla el valor máximo de la ventana de congestión para una asociación SCTP.
For more information on the TCP congestion window, refer to RFC 1122 and RFC 2581.
Para obtener más información sobre la ventana de congestión de TCP, consulte la RFC 1.122 y la RFC 2.581.
So the value of this new socket option is used both at the connection start time and after an idle period to set the initial congestion window.
Por lo tanto, el valor de esta nueva opción de socket puede utilizarse en la hora de inicio de la conexión y, tras un periodo de inactividad, para definir el periodo de tiempo inicial de saturación.
Once this state is reached, the congestion window is increased again and the previous processes are 1
Cuando se llega a un estado en el que no hay pérdidas se vuelve a aumentar la ventana de congestión y se repite el proceso anterior.
ssthresh is set to half the congestion window size before the timeout.
Hasta que la ventana de congestión alcance el valor del umbral, se emplea el algoritmo slow-start para su crecimiento.
This can be remedied with various techniques, such as increasing the TCP congestion window size, or more drastic solutions, such as packet coalescing, TCP acceleration, and forward error correction, all of which are commonly used for high latency satellite links.
Esto puede ser solucionado de varias maneras; se puede incrementar la congestión del tamaño de la ventana del TCP en varios equipos; o una solución más drástica, un paquete de coalescencia, los cuales son comúnmente usados para ligas satelitales con alta latencia.
In TCP, the congestion window is one of the factors that determines the number of bytes that can be outstanding at any time.
El tamaño de la ventana de recepción TCP es la cantidad de datos recibidos (en bytes) que pueden ser metidos en el búfer de recepción durante la conexión.
If the amount of data required exceeds the initial congestion window (typically 14.6kB compressed), it will require additional round trips between your server and the user's browser.
Información general Si la cantidad de datos necesarios es superior al margen de congestión inicial, se producirá un nuevo flujo de datos entre el servidor y el navegador del usuario.
Refer to RFC 2414 on how the initial congestion window size is calculated.
Consulte la RFC 2.414 sobre cómo se calcula el tamaño inicial de la ventana de congestión.
The congestion window size in the maximum segment size (MSS) of a TCP connection after it has been idled (no segment received) for a period of one retransmission timeout (RTO).
El tamaño de la ventana de congestión en el tamaño máximo de segmento (MSS) de una conexión TCP después de estar inactivo (sin recibir segmentos) por un período de tiempo de espera de retransmisión (RTO).