We konden deze vermelding niet vinden. Er worden benaderende resultaten weergegeven. Controleer je spelling of stel voor deze term aan het woordenboek toe te voegen.
Base64-encoded
Deze functie werkt op dezelfde manier als de CryptEncrypt functie, met uitzondering dat deze gecodeerde gegevens als tekst in Base64-codering als resultaat geeft overeenkomstig de RFC 4648-standaard.
This function works the same as the CryptEncrypt function, except that it returns encrypted data as Base64-encoded text following the RFC 4648 standard. Notes
Voor de parameter RFCNummer gebruikt u een van de volgende waarden om de RFC-standaard op te geven die voor de opmaak van tekst in Base64-codering moet worden gevolgd.
For the RFCNumber parameter, use one of the following values to specify the RFC standard to follow for formatting Base64-encoded text.
De resulterende containergegevens van CryptDigest wordt als tekst in Base64-codering weergegeven.
The container data returned by CryptDigest is returned as Base64-encoded text.
Base64Encode volgt de RFC 2045-standaard voor de opmaak van tekst in Base64-codering.
Base64Encode follows the RFC 2045 standard for formatting Base64-encoded text.
Voor degenen die werken met base64-codering,
For those who work with base64 encoding,
Beschrijving Bij Base64-codering wordt de bestandsnaam of de extensie van de gecodeerde inhoud niet behouden.
Description Base64 encoding does not retain the filename or extension of encoded content.
Op grond van de base64-codering voor contexttokens ter verificatie van HTTP, is het niet raadzaam om deze waarde in te stellen op meer dan 48.000 bytes.
Due to HTTP's base64 encoding of authentication context tokens, it is not advised to set this value more than 48,000 bytes.
Selecteer Standaard om base64-codering met standaardverificatie van gebruikersnaam en wachtwoord te gebruiken.
Select Basic to use base64 encoding with basic username and password authentication.
HTML-code in BASE64-codering die moet worden toegevoegd aan de HTML-pagina die wordt teruggestuurd naar de klant.
BASE64 encoded html code to be added in the html page returned to the customer.
Gedecodeerde tekst of containergegevens van tekst in Base64-codering en een sleutel. CryptDigest
Decrypted text or container data from encrypted Base64-encoded text and a key. CryptDigest
De volgende opties zijn beschikbaar: GEEN, Standaard, NTLM Selecteer Standaard om de base64-codering met standaardverificatie van gebruikersnaam en wachtwoord te gebruiken.
The following options are available: NONE, Basic, NTLM. Select Basic to use the base64 encoding with basic user name and password authentication.
Deze Base64-codering heeft dezelfde indeling als een SPKI-fingerprint, zoals gedefinieerd in RFC 7469, deel 2.4.
This Base64 encoding is the same format as an SPKI Fingerprint, as defined in RFC 7469, Section 2.4.
Deze ransomware gebruikt een AES-256-codering in combinatie met Base64-codering voor het coderen van de bestanden.
For encrypting user's files, this ransomware uses AES 256 encryption combined with Base64 encoding.
Potentieel gevoelige of ongepaste informatie
Er worden alleen voorbeelden gegeven om u te helpen het woord of de woordcombinatie waarop u hebt gezocht, te vertalen. Deze worden niet door ons geselecteerd of gevalideerd en kunnen ongepaste taal bevatten. Wij vragen u melding te maken van voorbeelden die dienen te worden aangepast of verwijderd. Vertalingen met grof of informeel taalgebruik worden meestal rood of oranje gemarkeerd.